EvBoard - Evanescence Forum  
Go Back   EvBoard - Evanescence Forum > General Chatter > Advice > Tech Help

Tech Help

Got a question about something technical? Ask here.


If you register for free, you will be able to post threads, vote on polls and lots more. If you have problems with the registration or logging in, please contact the administrator.

Reply
 
Thread Tools
Old 02-15-2011, 11:24 AM   Google Chrome loading slow/won't load at all Post #1
GraveYardshift
KRUMPING!

 
GraveYardshift's Avatar
 
Join Date: Jun 2005
Location: Zombie condoms
Age: 25
Posts: 1,541
Points: 11,045,489.18
Bank: 0.03
Total Points: 11,045,489.21
Donate
GraveYardshift has a reputation beyond reputeGraveYardshift has a reputation beyond reputeGraveYardshift has a reputation beyond reputeGraveYardshift has a reputation beyond reputeGraveYardshift has a reputation beyond reputeGraveYardshift has a reputation beyond reputeGraveYardshift has a reputation beyond reputeGraveYardshift has a reputation beyond reputeGraveYardshift has a reputation beyond reputeGraveYardshift has a reputation beyond reputeGraveYardshift has a reputation beyond repute




Google Chrome loading slow/won't load at all

Operating System: Windows Vista
Hardware: HP Pavilion
Version of hardware: 9.0 Google Chrome
Trouble: Pages take forever to load or won't load at all

What I did: First I changed the settings to -no-sandbox but when I found out that was a security issue I quickly changed it back. I ran my virus scan, malwarebytes, and SUPERAntiSpyware to check the source. All the scans came back clean and found nothing wrong.

What is annoying me is that websites I know that work are taking forever to load or won't load at all. I've tried everything but I don't know what to do. This might not be involved but my wireless keeps switching to linksys 4. We do have linksys but I don't understand what that number means. If anyone can help me please do. Thanks.
GraveYardshift is offline   Reply With Quote
Old 02-15-2011, 01:54 PM   Google Chrome loading slow/won't load at all Post #2
Shivercide
..-. .- .. .-..



 
Shivercide's Avatar
 
Join Date: Jul 2003
Location: In this case of flesh and blood
Age: 30
Posts: 5,812
Points: 14,568,263,986.26
Bank: 8,726.01
Total Points: 14,568,272,712.27
Donate
Shivercide has disabled reputation



I would personally ditch Chrome altogether, but...

It is probably indeed a router issue, not a browser issue. Try to unplug your router and modem for five minutes, then plug them back in. That usually solves any problems I have with this kind of thing.

If it doesn't, you might want to press the tiny reset button on the router (usually need to hold it down for 10-15 seconds and then let go). It would revert it to factory settings, and re-set up your entire internet connection, but may solve all problems.
Shivercide is offline   Reply With Quote
Old 02-16-2011, 07:14 PM   Google Chrome loading slow/won't load at all Post #3
GraveYardshift
KRUMPING!

 
GraveYardshift's Avatar
 
Join Date: Jun 2005
Location: Zombie condoms
Age: 25
Posts: 1,541
Points: 11,045,489.18
Bank: 0.03
Total Points: 11,045,489.21
Donate
GraveYardshift has a reputation beyond reputeGraveYardshift has a reputation beyond reputeGraveYardshift has a reputation beyond reputeGraveYardshift has a reputation beyond reputeGraveYardshift has a reputation beyond reputeGraveYardshift has a reputation beyond reputeGraveYardshift has a reputation beyond reputeGraveYardshift has a reputation beyond reputeGraveYardshift has a reputation beyond reputeGraveYardshift has a reputation beyond reputeGraveYardshift has a reputation beyond repute




Solved my problem. After looking at my wireless and seeing that there were two IPv's. IPv4 is what my wireless is on but somehow IPv6 was hogging it. I disabled IPv6 and things are back to normal. Yay!
GraveYardshift is offline   Reply With Quote
Reply

Go Back   EvBoard - Evanescence Forum > General Chatter > Advice > Tech Help


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Forum Jump

Similar threads to Google Chrome loading slow/won't load at all
Thread Thread Starter Forum Replies Last Post
pic up-load problem
pic up-load problem: My pics on photobucket are JPEG files but when I...
RD65 Tech Help 6 07-03-2009 09:40 PM
Making My Computer Slow?
Making My Computer Slow?: Okay, well my computer has recently started to be...
lea. Tech Help 12 02-14-2006 07:54 AM
EvBoard running slow?
EvBoard running slow?: EvBoard's been running really slow for me lately,...
Katya Tech Help 7 10-24-2005 06:44 PM
Amy @ the edge! (from december - i'm slow! :) )
Amy @ the edge! (from december - i'm slow! :) ): hey! here are the pics of her i took when...
depplover Rendezvous 80 07-19-2005 03:23 AM
Extremely Slow Computer
Extremely Slow Computer: Alright the other day my computer was going...
Chris Tech Help 22 08-18-2004 12:43 AM

More threads of GraveYardshift
Thread Date Forum Replies Last Post
Help! There's zombies doing the nasty!
Help! There's zombies doing the nasty!: Zombies doing the nasty while you're doing the...
07-01-2010 The Playground 54 09-19-2012 06:21 PM
Pick the posters nose above you.
Pick the posters nose above you.: Sounds simple and I'm really really tired/in a...
10-17-2010 EvBored 36 10-24-2010 09:37 PM
Mighty Morphing Ev Rangers!
Mighty Morphing Ev Rangers!: When evil arises and needs to be destroyed there...
09-09-2010 The Playground 69 09-26-2010 12:44 PM
A great how to website for anyone.
A great how to website for anyone.: Hello fellow evboarders. I would like to share a...
09-17-2010 Tech Help 1 09-17-2010 09:51 AM
Blue Screen of Death
Blue Screen of Death: Operating system version. Windows Vista ...
03-31-2010 Tech Help 1 03-31-2010 08:38 PM

Other threads in forum Tech Help
Thread Date Thread Starter Replies Last Post
iTunes problems redux.
iTunes problems redux.: Once again, iTunes is annoying the hell out of...
09-15-2010 Coma White 9 09-15-2010 09:35 AM
Broken computer mouse?
Broken computer mouse?: Well it's technically not BROKEN, but the scroll...
08-28-2010 DeMarzi 14 09-02-2010 07:17 PM
Can Someone Help Me With My iPod Classic?
Can Someone Help Me With My iPod Classic?: I'm new to it and kinda need help... I feel dumb...
07-27-2010 xOmgItsMe 6 07-28-2010 01:04 PM
Html
Html: So I'm designing some websites. I know how to do...
06-01-2010 Rabble Raskull 4 06-02-2010 11:18 PM
What do you recommend?
What do you recommend?: I need someone to reccomend me an amazing laptop,...
02-09-2010 Music Box 7 03-11-2010 05:47 PM



All times are GMT -5. The time now is 10:43 PM.


Powered by vBulletin® Version 3.8.8 Beta 2
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.2.0 ©2008, Crawlability, Inc.
Copyright 2003-2006, ForumFactory.com
You are viewing Google Chrome loading slow/won't load at all.